Eine Familie von Microsoft-Präsentationsgrafikprodukten, die Tools zum Erstellen von Präsentationen und Hinzufügen von Grafikeffekten wie Multimediaobjekten und Spezialeffekten mit Text bieten.
Diese Antwort wurde automatisch übersetzt. Daher können grammatikalische Fehler oder seltsame Formulierungen auftreten.
Sehr geehrter Wolfgang Schmidt Neuss,
Willkommen in der Microsoft Community.
Ich verstehe, dass Sie Probleme haben, die .ppsx-Datei richtig zu starten, wenn Sie sie öffnen, und dass dies auf mehreren Computern passiert. Ich verstehe Ihre Frustration und werde mein Bestes tun, um Ihnen bei der Fehlerbehebung zu helfen.
Basierend auf Ihrer Beschreibung, dass es auf mehreren Computern auftritt, scheint es wahrscheinlich, dass es mit dieser bestimmten Datei zusammenhängt.
Um eine bessere Vorstellung vom Status des Problems zu bekommen, möchte ich zunächst einige Informationen zur Fehlerbehebung mit Ihnen bestätigen:
- Können Sie eine neue ppsx-Datei erstellen und öffnen, um zu sehen, ob sie immer noch nicht gestartet wird? Überprüfen Sie, ob das Problem mit der aktuellen Datei oder mit dem Programm selbst zusammenhängt.
- Wurde diese Datei für Sie freigegeben? Ist es auf OneDrive gespeichert?
- Verwenden Sie dieselbe Version von PowerPoint auf verschiedenen Computern? Können Sie uns die Versionsinformationen verraten? Sie können uns auf File>Account > den Screenshot der Versionsinformationen auf der rechten Seite mitteilen.
- Haben Sie einige Add-Ins in PowerPoint installiert? Manchmal können Drei-Wege-Add-Ins Probleme verursachen.
Wenn Sie noch nicht versucht haben, die folgenden Szenarien zu beheben, empfehlen wir Ihnen, uns mehr über das Ausmaß des Problems mitzuteilen:
1. Versuchen Sie, in einem anderen Format zu speichern:
- Speichern Sie die PPSX-Datei in .pptx Format.
- Klicken Sie auf Datei > Öffnen und wählen Sie die .ppsx-Datei aus.
- Klicken Sie auf Datei > Speichern unter, wählen Sie das .pptx Format aus und speichern Sie.
- Versuchen Sie, die neu gespeicherte .pptx Datei zu öffnen.
2. PowerPoint reparieren (Programm-Fehlerbehebung):
Es ist möglich, dass die PowerPoint-Installation beschädigt ist, versuchen Sie, sie zu reparieren:
- Öffnen Sie die Systemsteuerung > Programme > Programme und Funktionen.
- Suchen Sie nach Microsoft Office, klicken Sie mit der rechten Maustaste, und wählen Sie Ändern aus.
- Wählen Sie Reparieren aus, und befolgen Sie die Anweisungen, um den Reparaturvorgang abzuschließen.
Weitere Informationen finden Sie unter dem Link: Reparieren einer Office-Anwendung - Microsoft Support
3. Beheben Sie, wenn eine Beschädigung aufgetreten ist:
Sie können sich auf die Einleitung dieses Artikels beziehen: Reparieren einer beschädigten Präsentation in PowerPoint – Microsoft 365 Apps | Microsoft Learn
Sie können sich auch auf die Benutzerantworten in diesem Thread beziehen: PPSX lässt sich im Diashow-Modus nicht öffnen - Microsoft Community (Englisch)
Ich hoffe aufrichtig, dass Sie dies verstehen, da uns die ersten Informationen möglicherweise kein klares Bild von der Tiefe des Problems vermitteln. Sollte es Fortschritte geben, können Sie sich jederzeit gerne an uns wenden.
Vielen Dank für Ihr Verständnis und Ihre Geduld.
Beste Wünsche
Isabella-MSFT | Microsoft Community Support-Spezialist