Microsoft Excel Tabelle in Word macOS; Anzahl Zeilen ändern

Anonym
2024-03-04T19:06:43+00:00

Wir benutzen Office 365 für macOS.

Wenn wir ein Objekt (Excel Arbeitsmappe) in ein Word Dokument einfügen, können wir nur beim erstellen (erstes Bearbeiten der Excel Datei) die Größe (Anzahl Spalten und Zeilen) festlegen. Wenn wir das Dokument mit <CMD>+W schließen, wird die Tabelle in das Word Dokument übernommen.

Wenn wir jetzt die Tabelle erneut bearbeiten (Doppelklick auf die Tabelle), dann weitere Zeilen mit Daten hinzufügen und das Dokument wieder mit <CMD>+W schließen, werden die Daten nicht in Word angezeigt.

Gibt es eine Möglichkeit, die Anzahl der angezeigten Spalten oder Zeilen anzupassen?

Microsoft 365 und Office | Excel | Andere | MacOS

Gesperrte Frage. Diese Frage wurde aus der Microsoft-Support-Community migriert. Sie können darüber abstimmen, ob sie hilfreich ist, aber Sie können keine Kommentare oder Antworten hinzufügen oder der Frage folgen.

0 Kommentare Keine Kommentare
Antwort, die vom Frageautor angenommen wurde
Anonym
2024-03-06T10:43:31+00:00

Diese Antwort wurde automatisch übersetzt. Daher können grammatikalische Fehler oder seltsame Formulierungen vorkommen.

Hallo Wilfried Saak

Vielen Dank für Ihre Antwort.

Entsprechend dem von Ihnen bereitgestellten Screenshot und dem spezifischen Prozess habe ich Ihr Betriebsergebnis unter macOS14.1.1 reproduziert.

Wie gesagt, die inhaltlichen Änderungen in den ausgewählten Zellen werden nur mit dem Word-Dokument synchronisiert.

Als Sie diese Excel-Datei zum ersten Mal geschrieben haben, befand sich der Inhalt in A1:E4, und dann haben Sie Excel geschlossen, damit die Tabelle in Word übertragen wird. Alle Änderungen, die Sie danach vornehmen, zeigen nur die Änderungen in A1:E4 an. Nachdem Sie die Zeile eingefügt haben, wird die Summenspalte nach unten verschoben und liegt nicht im Bereich von A1:E4, sodass sie nicht angezeigt wird.

Leider ist das Einfügen von Excel-Tabellen in ein Word-Dokument nicht so intelligent. Ich verstehe, dass die Fehlerbehebung manchmal etwas zeitaufwändig sein kann.

Wenn Sie Ideen oder Anregungen für Microsoft Office-Anwendungen haben, können Sie die spezielle Feedback-Plattform Word · Community (microsoft.com)(englischsprachige Plattform), auf der es einen engagierten Entwickler gibt, der Ihr Feedback verfolgt und kommentiert. Nachdem Sie Ihr Feedback gesendet haben, können Sie den Link dazu teilen, damit andere Benutzer im Forum mit ähnlichen Fragen, einschließlich mir, für Ihr Feedback abstimmen können, und je mehr Stimmen Sie haben, desto einfacher wird es sein, die Aufmerksamkeit des Entwicklerteams zu erregen.

Oder Sie können Ihre Ideen und Vorschläge direkt in der Microsoft Word-Anwendung senden, sodass Office-Teams Feedback und Vorschläge direkt von Benutzern erhalten und diese verbessern können. Öffnen Sie die Word-Anwendung, und klicken Sie > Feedback > ich einen Vorschlag habe, oder klicken Sie in der Funktionsleiste auf Hilfe > Feedback > Vorschlag/Problem melden.

Aufrichtig 

Rel - MSFT | Spezialist für Microsoft Community Support

War diese Antwort hilfreich?

Eine Person fand diese Antwort hilfreich.
0 Kommentare Keine Kommentare

4 zusätzliche Antworten

Sortieren nach: Am hilfreichsten
  1. Anonym
    2024-03-05T14:54:32+00:00
    • Prozessor: Apple M1 Pro
    • macOS: 14.2.1

    Das Problem ist ja, dass man eine einmal angefügte Tabelle nicht mehr hinsichtlich Anzahl Zeilen oder Anzahl Spalten verändern kann.

    War diese Antwort hilfreich?

    Eine Person fand diese Antwort hilfreich.
    0 Kommentare Keine Kommentare
  2. Anonym
    2024-03-06T09:12:42+00:00

    Das Einfügen einer solchen Tabelle erstellt keine Excel-Tabelle, in der gerechnet werden kann.

    Mir ist leider auch nicht bekannt, ob in diesen Tabellen eine einfache Rechnung möglich ist.

    Aus diesem Grund fügen wir ein Objekt ein. Dieses Objekt ist dann ein Excel Arbeitsblatt.

    Objekt...

    Im Excel erstellen wir die Tabelle

    Mit <CMD>+W verlasse ich Excel und erhalte die Tabelle in Word

    Wenn ich jetzt in dieser Tabelle eine weitere Zeile (Pos. 3 ) einfügen möchte, kann ich

    • per Doppelklick die Tabelle in Excel öffnen
    • die Zeile einfügen und berechnen lassen
    • die Tabelle mit <CMD>+W wieder verlassen und zu Word zurückkehren

    Leider wird dann aber die letzte Zeile mit der Summe nicht dargestellt.

    Wie kann ich Word davon überzeugen, diese letzte Zeile zukünftig auch darzustellen?

    War diese Antwort hilfreich?

    0 Kommentare Keine Kommentare
  3. Anonym
    2024-03-06T02:56:50+00:00

    Diese Antwort wurde automatisch übersetzt. Daher können grammatikalische Fehler oder seltsame Formulierungen vorkommen.

    Hallo Wilfried Saak

    Vielen Dank für Ihre Antwort.

    Wenn Sie nur die Anzahl der Zeilen und Spalten in einer Tabelle ändern möchten und es Ihnen nichts ausmacht, wenn diese per Doppelklick mit Excel verknüpft werden kann, kann ich Ihnen nur vorschlagen, dies beim Einfügen der Tabelle zu tun (siehe Bild).

    • "Einfügen">"Tabelle"

    • Klicken Sie mit der rechten Maustaste>"Einfügen">Zeilen oder Spalten hinzufügen

    Ich denke, dass Ihre aktuelle Implementierung des Features "Tabellenzeilen und -spalten" in Word für Mac ein wertvoller Ratschlag ist. Im Moment ist der Community-Support nur für die technische Wartung gedacht, nicht für die Entwicklung. Daher schlage ich vor, dass Sie Ihre Ideen (hauptsächlich auf Englisch) in die folgende Tech Community einbringen, die von Entwicklern und leitenden technischen Mitarbeitern gepflegt wird. Ich werde den Thread offen halten, damit die herausragenden MVPs/ehrenamtlichen Moderatoren in unserer Community euch andere Ideen geben können.

    Willkommen in der Wortgruppe! (microsoft.com)

    Aufrichtig  Rel - MSFT | Spezialist  für Microsoft Community Support

    War diese Antwort hilfreich?

    0 Kommentare Keine Kommentare
  4. Anonym
    2024-03-05T10:19:21+00:00

    Diese Antwort wurde automatisch übersetzt. Daher können grammatikalische Fehler oder seltsame Formulierungen vorkommen.

    Hallo Wilfried Saak

    Vielen Dank, dass Sie in der Microsoft Community gepostet haben.

    Ich verstehe, dass Sie ein Problem beim Kopieren und Einfügen einer Excel-Tabelle in ein Word-Dokument haben.

    Ich muss nach der von Ihnen verwendeten MacOS-Version fragen (das Apple-Symbol am oberen Bildschirmrand > "Über diesen Mac") und der Office-Version ("Word" > "Über Microsoft Word" am oberen Bildschirmrand) und Screenshots bereitstellen, wenn es Ihnen passt.

    Leider habe ich nach meinen Tests auf MacOS 13.6 und Office 16.83 "Microsoft Excel-Arbeitsblattobjekt" in "Inhalte einfügen" ausgewählt, um die Tabelle in das Word-Dokument einzufügen. Änderungen, die innerhalb dieser ausgewählten Tabelle vorgenommen werden, können mit dem Word-Dokument synchronisiert werden, während nachträgliche Ergänzungen zur Excel-Tabelle bei der Synchronisierung nicht erkannt werden können.

    Ich weiß, dass die Tatsache, dass das Problem immer noch ungelöst ist, frustrierend ist. Vielen Dank für Ihre anhaltende Geduld und Kooperation.

    Aufrichtig

    Rel - MSFT | Spezialist für Microsoft Community Support

    War diese Antwort hilfreich?

    0 Kommentare Keine Kommentare