sc sdset bits - Zugriff verweigert

Anonym
2013-10-01T07:42:23+00:00

Hallo,

meine Windows XP Windows Update funktioniert nicht mehr. Habe bei Microsoft ein Anleitung [http://support.microsoft.com/kb/971058/de#top] zum Zurücksetzen von Windows Update-Komponenten gefunden und mit der manuellen Problemlösung begonnen.

Dabei ist bei Copy&Paste aus der im IE 8 geöffneten Webseite für folgenden Befehl

sc.exe sdset bits D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;AU)(A;;CCLCSWRPWPDTLOCRRC;;;PU)

nur der erste Teil sc.exe sdset bits D:(A;;CCLCSWRPWPDTLOCRRC;;;SY) kopiert und abgeschickt worden. Jetzt kann ich auf den BITS Service (Intelligenter Hintergrunddienst) nur mehr zugreifen, ihn nicht mehr mit dem vollständigen sc sdset Befehl ändern oder den Dienst starten. Ich erhalte die Fehlermeldung Zugriff verweigert. Wie setzte ich wieder die Standardsicherheitsbeschreibung für BITS, so dass ich den kompleten sc sdset Befehl wieder ausführen kann.

Das heruntergeladene und ausgeführte MicrosoftFixit.wu.MATSKB.Run.exe für das Windws Update kann dieses Problem auch nicht beheben, zumindest erhalte ich immer noch bei

s c query bits bzw. sc sdshow bits

[SC] EnumQueryServicesStatus:OpenService FAILED 5:

bzw.

[SC] OpenService FAILED 5:

Zugriff verweigert.

Meldung(en) im FixIt-Report lauten:

Einige Sicherheitseinstellungen fehlen oder wurden geändert

Einige Sicherheitseinstellungen fehlen oder wurden geändert                            Nicht behoben

            Sicherheitseinstellungen zurücksetzen                                                     Erfolgt

Gruß

hfrwld

Windows für Zuhause | Vorherige Windows-Versionen | Windows-Update

Gesperrte Frage. Diese Frage wurde aus der Microsoft-Support-Community migriert. Sie können darüber abstimmen, ob sie hilfreich ist, aber Sie können keine Kommentare oder Antworten hinzufügen oder der Frage folgen.

0 Kommentare Keine Kommentare

73 Antworten

Sortieren nach: Am hilfreichsten
  1. Anonym
    2013-10-01T19:10:05+00:00

    Im IE 8 Browser wurde ich von der Windows Update Webseite auf eine Hilfe & Support Seite geleitet, angeblich fehle das Service Pack 3, habe es aber erst vorgestern nochmals neu (drüber) installiert, nachdem ich feststellte, dass der Windows-Firewall/Gemeinsame Nutzung der Internetverbindung Dienst sich nicht starten ließ. Dieser Fehler war dann nach Installation von SP3 weg. Habe jetzt nochmals SP3 installiert und habe noch leichte Probleme mit der CPU-Last (40..62,8%) durch den Automatische Windows Update Dienst (im svchost.exe). (mit ProcessExplorer nur den Windows Update Dienst beendet, dann ist die CPU-Last wieder normal).

    Aber das SP3 hat dieses Mal gefruchtet, jetzt erreiche ich wieder die Windows Update Webseite http://www.update.microsoft.com/windowsupdate/v6/default.aspx?ln=de , muss allerdings jetzt noch Mals warten, da erneut nach Updates gesucht wird..........

    .... ich lass den Rechner nachts durchlaufen, vielleicht ist morgen früh dann ein Ergebnis in Form von verfügbaren Updates für diesen Rechner da.

    War diese Antwort hilfreich?

    0 Kommentare Keine Kommentare
  2. Anonym
    2013-10-01T18:34:54+00:00

               

    Fragt sich nur, wie lange muss ich jetzt warten, bis die Updates gefunden werden?

    Wie ist der Updatestand?

    War diese Antwort hilfreich?

    0 Kommentare Keine Kommentare
  3. Anonym
    2013-10-01T16:26:27+00:00

    Danke für den Hinweis. Hat zwar alleine noch nicht geholfen, den BITS wie beschrieben neu zu installieren, denn danach fehlte in der Registry unter HKLM/SYSTEM/CurrentControlSet/Services/BITS der Schlüssel Parameters mit dem (hex)Wert zum Pfad der qmgr.dll

    Zudem musste die qmgr.dll noch mit regsvr32.exe registriert werden. Danach ließ sich BITS starten.

    Jetzt habe ich nur noch oder wieder oder immer noch das Problem, dass der Generic Host Prozess for Win32 Services (svchost.exe), der auch für automatische Updates zuständig ist, eine sehr hohe - 60..85 % - CPU-Auslastung erzeugt. Wenn wuauserv gestoppt wird, ist die CPU-Last dieses Prozesses wieder normal (unter 2%). Dazu noch jemand eine Idee?

    Zudem findet das Windows Update - der Rechner war 9 Monate aus - auch nach langer Suche keine Updates. FixIt "Windows Update" wurde ja schon ausgeführt.

    Also auch noch wuauserv neu installiert, Dienst startet und CPU-Last von svchost.exe  wieder bei 92%. Allerdings fehlte auch noch ein FixIt 50777, damit auch das Windows Update im IE funktionierte. Fragt sich nur, wie lange muss ich jetzt warten, bis die Updates gefunden werden?

    War diese Antwort hilfreich?

    0 Kommentare Keine Kommentare
  4. Anonym
    2013-10-01T15:25:14+00:00

    Nach einem Rechnerneustart war zwar "Zugriff verweigert" nicht mehr vorhanden, wenn ich "sc query bits" aufrief, aber starten lässt sich der BITS (Intelligenter Hintergrundübertragungsdienst) immer noch nicht: Fehler 1250   

    http://support.microsoft.com/kb/883614/de

    War diese Antwort hilfreich?

    0 Kommentare Keine Kommentare
  5. Anonym
    2013-10-01T13:38:07+00:00

    Nach einem Rechnerneustart war zwar "Zugriff verweigert" nicht mehr vorhanden, wenn ich "sc query bits" aufrief, aber starten lässt sich der BITS (Intelligenter Hintergrundübertragungsdienst) immer noch nicht: Fehler 1250. Zudem hat das Microsoft FixIt die Deskription und den Desktopname des Dienstes BITS überschrieben mit irgendwas wie "..../qmgr.exe -1000...." Habe es in der Registry gepatcht ....HKLM/SYSTEM/CurrentControlSystem/Services/BITS/... und wieder die richtige Beschreibung und den richtigen Desktopnamen/Anzeigenamen für BITS eingetragen. Start des Dienstes ist dennoch nicht möglich. Beim Ausführen von sfc /scannow ist der Rechner abgestürzt. Habe jetzt keine Lust mehr.

    War diese Antwort hilfreich?

    0 Kommentare Keine Kommentare