I can no longer manage my Azure Lab Services Labs

fgc 11 Zuverlässigkeitspunkte
2025-04-17T17:59:09.38+00:00

As usual I connected and authenticated to Azure portal, from there to my lab services account and then I tried to create a new lab.

To my surprise I got "resource not found" - so I'm unable to manage my existing labs.

The virtual machines are still existing - I can connect to a pool machine for a maximum of 1 hour.

Community Center | Besprechen der F&A-Website | Erste Schritte mit F&A
0 Kommentare Keine Kommentare

Ihre Antwort

Antworten können von Fragestellenden als „Angenommen“ und von Moderierenden als „Empfohlen“ gekennzeichnet werden, wodurch Benutzende wissen, dass diese Antwort das Problem des Fragestellenden gelöst hat.