Lokales Archiv (auf meinem Computer) wiederherstellen aus olk-Dateien (Macbook)

Mathias Moor 0 Zuverlässigkeitspunkte
2026-10-12T14:06:30.0133333+00:00

Seit der Installation von Outlook 365 ist das vorher vorhandene lokale Archiv bei mir verschwunden. Zahlreiche KI und Support-Einheiten (Apple verweist auf Microsoft und umgekehrt) konnten mir bisher nicht final helfen. Was ich herausgefunden habe ist, das offenbar zahlreiche .OLK Dateien und Strukturen in meiner Library vorhanden sind.

Kann daraus wieder ein komplettes Archiv hergestellt und in Outlook 365 (neues Outlook) importiert werden? Bin um eine Unterstützung froh, da ich mit nicht mit diesen Sachen in der Tiefe auskenne. Danke.

Outlook | MacOS | Neues Outlook für Mac | Für Zuhause
0 Kommentare Keine Kommentare

1 Antwort

Sortieren nach: Am hilfreichsten
  1. Chloe-V 13,960 Zuverlässigkeitspunkte Externe Microsoft-Mitarbeiter Moderator
    2026-10-13T03:46:16.4466667+00:00

    Haftungsausschluss: Die bereitgestellten Informationen wurden mithilfe eines automatisierten Übersetzungstools übersetzt. Obwohl wir uns um Genauigkeit bemühen, können Übersetzungen die Bedeutung, den Kontext oder die Absicht des Originalinhalts möglicherweise nicht immer vollständig wiedergeben.


    Hallo @Mathias Moor ,

    willkommen im Microsoft Q&A-Forum.

    ich verstehe, wie beunruhigend es ist, nach der Installation von Microsoft 365 den Zugriff auf ein seit Langem bestehendes lokales Archiv zu verlieren, insbesondere nachdem Sie bereits mehrere Supportkanäle kontaktiert haben.

    Die von Ihnen gefundenen .olk-Dateien sind Bestandteile des lokalen Outlook-Profils und können nicht einzeln in das neue Outlook für Mac importiert werden. Outlook für Mac unterstützt den Import von Archivdateien im .olm-Format.

    Bevor Sie weitere Änderungen vornehmen, beenden Sie bitte Outlook und erstellen Sie eine Sicherungskopie des gesamten Outlook-Profilordners unter folgendem Pfad:

    ~/Library/Group Containers/UBF8T346G9.Office/Outlook/Outlook 15 Profiles

    Bitte löschen, benennen oder verschieben Sie die einzelnen .olk-Dateien nicht. Versuchen Sie anschließend die folgenden Schritte:

    • Öffnen Sie Outlook und wählen Sie Outlook > Einstellungen > Allgemein.
    • Deaktivieren Sie die Option Ordner „Auf meinem Computer“ ausblenden und prüfen Sie, ob das lokale Archiv wieder angezeigt wird.
    • Falls in Ihrer Outlook-Version die Option Hilfe > Zu Legacy Outlook zurückkehren weiterhin verfügbar ist, wechseln Sie vorübergehend zu Legacy Outlook.
    • Wenn die lokalen Ordner wieder angezeigt werden, wählen Sie Extras oder Datei > Exportieren und speichern Sie die Inhalte als Outlook für Mac-Archivdatei (.olm).
    • Anschließend können Sie die erstellte .olm-Datei über Extras > Importieren > Outlook für Mac-Archivdatei (.olm) importieren.

    Wenn der Archivordner weiterhin nicht angezeigt wird, bietet Outlook keine Möglichkeit, einzelne OLK-Dateien direkt zu konvertieren. In diesem Fall wenden Sie sich bitte an den Microsoft-Support, um direkte Unterstützung vom Outlook für Mac-Supportteam zu erhalten.

    Bitte beachten Sie, dass es sich hierbei um ein Benutzer-zu-Benutzer-Supportforum handelt. Moderatoren und Mitwirkende, einschließlich externer Microsoft-Mitarbeiter, können nicht direkt in die Funktionen von Microsoft-Produkten eingreifen oder auf Back-End-Systeme zugreifen. Unsere Rolle beschränkt sich darauf, technische Hinweise zu den gemeldeten Problemen, Anfragen oder Ideen bereitzustellen.

    Bewahren Sie bitte das ursprüngliche Profil unverändert auf und arbeiten Sie ausschließlich mit der Sicherungskopie, bis das Archiv erfolgreich wiederhergestellt wurde.


    Wenn die Antwort hilfreich ist, klicken Sie bitte auf „Ja“. Wenn Sie weitere Fragen zu dieser Antwort haben, klicken Sie bitte auf „Kommentar“.

    Hinweis: Bitte befolgen Sie die Schritte in unserer Dokumentation, um E-Mail-Benachrichtigungen zu aktivieren, wenn Sie entsprechende E-Mail-Benachrichtigungen zu diesem Thread erhalten möchten.

    War diese Antwort hilfreich?


Ihre Antwort

Antworten können von Fragestellenden als „Angenommen“ und von Moderierenden als „Empfohlen“ gekennzeichnet werden, wodurch Benutzende wissen, dass diese Antwort das Problem des Fragestellenden gelöst hat.